Pluto

Also known as ADALM-PLUTO.
  • Topics
    Statistics
    Last post
  • SDR Console for Pluto
    by f8voa »
    Replies: 5
    Views: 240
    Last post by Simon G4ELI
  • problem of displaying 10ghz on my consol
    by Oberon »
    Replies: 10
    Views: 516
    Last post by ei6fz
  • Reducing the bandwidth of ethernet?
    by Dandex »
    Replies: 3
    Views: 70
    Last post by jdow
  • 2nd RX and TX on Pluto rev c
    by df6vw »
    Replies: 15
    Views: 613
    Last post by Simon G4ELI
  • elad s3 sdr console
    by terry140 »
    Replies: 2
    Views: 72
    Last post by terry140
  • Pluto 20Mhz Bandwidth
    by Dave Cawley »
    Replies: 2
    Views: 82
    Last post by Simon G4ELI
  • PLUTO CRASHES #adalmpluto
    by sv1cdn »
    Replies: 1
    Views: 121
    Last post by sv1cdn
  • Chopping audio in NB transmission
    by lubroON7TU »
    Replies: 2
    Views: 123
    Last post by lubroON7TU
  • Pluto, SDR C.3.1xx & USB_LAN connection
    by s53k »
    Replies: 14
    Views: 669
    Last post by ON7CL
  • New PC Windows 10 (64bit) + SDR Console + PLUTO
    by ON7CL »
    Replies: 2
    Views: 145
    Last post by ON7CL
  • NEW PC WINDOWS 10 (64BIT) + SDR CONSOLE + PLUTO
    by ON7CL »
    Replies: 2
    Views: 129
    Last post by ON7CL
  • Problem to make Pluto work whit SDR-console when changing to external ref
    by SM2OAN »
    Replies: 3
    Views: 140
    Last post by SM2OAN
  • New Pluto SDR receiving poorly
    by KISA »
    Replies: 5
    Views: 471
    Last post by Simon G4ELI
  • Pluto, SDR C.3.1xx & Kuhne MKU LNC 10 QO-100 downconverter
    by s53k »
    Replies: 6
    Views: 292
    Last post by s53k
  • Elimination of DC and Mirror signals
    by Jirka OK1MWW »
    Replies: 2
    Views: 219
    Last post by Simon G4ELI
  • Please help me
    by Oberon »
    Replies: 7
    Views: 405
    Last post by Oberon
  • Transmit
    by phil »
    Replies: 2
    Views: 291
    Last post by phil
  • Bugs with FW 0.13
    by Simon G4ELI »
    Replies: 2
    Views: 428
    Last post by PD3LK
  • No output with TX on.
    by dj7th »
    Replies: 0
    Views: 224
    Last post by dj7th
  • QO100 beacon signal level
    by M0TGC »
    Replies: 13
    Views: 877
    Last post by df6dbf
  • MODDING PLUTO
    by dg9bfc_sigi »
    Replies: 5
    Views: 839
    Last post by dg9bfc_sigi
  • PTT via Pluto GPO pins
    by M0TGC »
    Replies: 13
    Views: 994
    Last post by dg9bfc_sigi
  • CW Generator or Alternative solution ?
    by Umberto »
    Replies: 1
    Views: 250
    Last post by Simon G4ELI
  • TX synchronisation at special Pluto-setup
    by dl2fw »
    Replies: 3
    Views: 564
    Last post by dg9bfc_sigi
  • Adalm pluto installation in win
    by harris21 »
    Replies: 11
    Views: 877
    Last post by harris21
New Topic

Forum permissions

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum