Pluto

Also known as ADALM-PLUTO.
  • Topics
    Statistics
    Last post
  • A proper way to zoom in
    by s58ua »
    Replies: 1
    Views: 50
    Last post by jdow
  • SDR Console for Pluto
    by f8voa »
    Replies: 5
    Views: 290
    Last post by Simon G4ELI
  • problem of displaying 10ghz on my consol
    by Oberon »
    Replies: 10
    Views: 526
    Last post by ei6fz
  • Reducing the bandwidth of ethernet?
    by Dandex »
    Replies: 3
    Views: 103
    Last post by jdow
  • 2nd RX and TX on Pluto rev c
    by df6vw »
    Replies: 15
    Views: 667
    Last post by Simon G4ELI
  • elad s3 sdr console
    by terry140 »
    Replies: 2
    Views: 83
    Last post by terry140
  • Pluto 20Mhz Bandwidth
    by Dave Cawley »
    Replies: 2
    Views: 95
    Last post by Simon G4ELI
  • PLUTO CRASHES #adalmpluto
    by sv1cdn »
    Replies: 1
    Views: 132
    Last post by sv1cdn
  • Chopping audio in NB transmission
    by lubroON7TU »
    Replies: 2
    Views: 126
    Last post by lubroON7TU
  • Pluto, SDR C.3.1xx & USB_LAN connection
    by s53k »
    Replies: 14
    Views: 764
    Last post by ON7CL
  • New PC Windows 10 (64bit) + SDR Console + PLUTO
    by ON7CL »
    Replies: 2
    Views: 154
    Last post by ON7CL
  • NEW PC WINDOWS 10 (64BIT) + SDR CONSOLE + PLUTO
    by ON7CL »
    Replies: 2
    Views: 138
    Last post by ON7CL
  • Problem to make Pluto work whit SDR-console when changing to external ref
    by SM2OAN »
    Replies: 3
    Views: 156
    Last post by SM2OAN
  • New Pluto SDR receiving poorly
    by KISA »
    Replies: 5
    Views: 484
    Last post by Simon G4ELI
  • Pluto, SDR C.3.1xx & Kuhne MKU LNC 10 QO-100 downconverter
    by s53k »
    Replies: 6
    Views: 300
    Last post by s53k
  • Elimination of DC and Mirror signals
    by Jirka OK1MWW »
    Replies: 2
    Views: 229
    Last post by Simon G4ELI
  • Please help me
    by Oberon »
    Replies: 7
    Views: 414
    Last post by Oberon
  • Transmit
    by phil »
    Replies: 2
    Views: 298
    Last post by phil
  • Bugs with FW 0.13
    by Simon G4ELI »
    Replies: 2
    Views: 434
    Last post by PD3LK
  • No output with TX on.
    by dj7th »
    Replies: 0
    Views: 230
    Last post by dj7th
  • QO100 beacon signal level
    by M0TGC »
    Replies: 13
    Views: 905
    Last post by df6dbf
  • MODDING PLUTO
    by dg9bfc_sigi »
    Replies: 5
    Views: 1348
    Last post by dg9bfc_sigi
  • PTT via Pluto GPO pins
    by M0TGC »
    Replies: 13
    Views: 1581
    Last post by dg9bfc_sigi
  • CW Generator or Alternative solution ?
    by Umberto »
    Replies: 1
    Views: 256
    Last post by Simon G4ELI
  • TX synchronisation at special Pluto-setup
    by dl2fw »
    Replies: 3
    Views: 590
    Last post by dg9bfc_sigi
New Topic

Forum permissions

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum