Version 3.1 beta updated November 9th, 2021. Now working on the website and other infrastructure for the rest of November.

Bugs

All bug reports here please
  • Topics
    Statistics
    Last post
  • strange behaviour using multible receivers
    by VK5HW »
    Replies: 2
    Views: 99
    Last post by PD3LK
  • Possible bug? very long recordings
    by G0OFE »
    Replies: 1
    Views: 15
    Last post by jdow
  • Calibration-value for dc-q stored incorrectly
    by stefanpi »
    Replies: 1
    Views: 78
    Last post by stefanpi
  • LimeSDR USB
    by 4X1RV »
    Replies: 0
    Views: 30
    Last post by 4X1RV
  • RSPduo+SDR-Radio / endless toggling of transmit
    by AI5I »
    Replies: 2
    Views: 41
    Last post by AI5I
  • Elecraft K3 VFO issues
    by ok2bbv »
    Replies: 0
    Views: 42
    Last post by ok2bbv
  • AM mode audio oscilloscope display still borked
    by gregsa »
    Replies: 2
    Views: 101
    Last post by PD3LK
  • 3.1 Beta - Automatic Scheduler not saving changes
    by LuisNJUSA »
    Replies: 0
    Views: 37
    Last post by LuisNJUSA
  • MIDI volume control - Beta 3.1 (b2365)
    by IU4FIR »
    Replies: 3
    Views: 140
    Last post by PD3LK
  • Waterfall while recording
    by K1GF »
    Replies: 3
    Views: 110
    Last post by K1GF
  • MIDI Tuning in SDR Console 3.1 (and latest beta) only working in one direction
    by dg1psi »
    Replies: 4
    Views: 162
    Last post by dg1psi
  • Different indications of frequency
    by ik8xld »
    Replies: 4
    Views: 105
    Last post by ik8xld
  • Pluto SDR problem with F5OEO firmware
    by M0BOY »
    Replies: 1
    Views: 62
    Last post by PD3LK
  • Freezing on startup
    by VK7ZPD »
    Replies: 7
    Views: 232
    Last post by KA1GJU
  • Startup Error: this action cannot be completed because the other program is busy
    by N5ANY »
    Replies: 1
    Views: 55
    Last post by PD3LK
  • Invert Spectrum
    by Vo1dza »
    Replies: 0
    Views: 55
    Last post by Vo1dza
  • Omni-Rig
    by on4ami »
    Replies: 0
    Views: 304
    Last post by on4ami
  • "Radio Frequency" (Freq. and Span) Setting Box
    by Robert11 »
    Replies: 1
    Views: 94
    Last post by jdow
  • NR filters have no effect
    by lareooreal »
    Replies: 0
    Views: 52
    Last post by lareooreal
  • Video recorder not available
    by SpE »
    Replies: 2
    Views: 94
    Last post by SpE
  • v3.1 beta Build 2346 stops working
    by dl1yak »
    Replies: 1
    Views: 126
    Last post by GW3VVL
  • won't start
    by duffydue »
    Replies: 2
    Views: 90
    Last post by Les
  • Simon's World Map v1.2
    by JamesDay »
    Replies: 3
    Views: 116
    Last post by JamesDay
  • Crash when panning left beyond zero hertz
    by norbinz »
    Replies: 8
    Views: 441
    Last post by PD3LK
  • 2365 Beta won't start the RSPduo. This worked fine in version 2346
    by rskunath »
    Replies: 1
    Views: 90
    Last post by rskunath
New Topic

Forum permissions

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum