2021 is dedicated to the user - adding all the features an advanced user needs.

Bugs

All bug reports here please
  • Topics
    Statistics
    Last post
  • Connecting Error - Failed to enumerate available contexts
    by DH1RK »
    Replies: 3
    Views: 79
    Last post by jdow
  • 3.0.27 recording scheduler not working?
    by LuisNJUSA »
    Replies: 1
    Views: 30
    Last post by jdow
  • Using With Airspy HF+ Discovery
    by Robert11 »
    Replies: 1
    Views: 63
    Last post by N6ATC
  • AIRSPY R2 FREQUENCY CHANGES AFTER CENTERING
    by N5NHJ »
    Replies: 0
    Views: 34
    Last post by N5NHJ
  • Frequency change latency...
    by ve3aam »
    Replies: 0
    Views: 39
    Last post by ve3aam
  • 3.0.27 Build 2190 - RDS CT 1h ahead
    by DaveFM »
    Replies: 0
    Views: 60
    Last post by DaveFM
  • 3.0.27 - Memory tab and View Markers restore issue
    by LuisNJUSA »
    Replies: 0
    Views: 45
    Last post by LuisNJUSA
  • 3.0.27 Digital decoder crash
    by IU4FIR »
    Replies: 4
    Views: 128
    Last post by IU4FIR
  • Version 3.0.36 spectrum problem
    by G7JUR »
    Replies: 9
    Views: 886
    Last post by G7JUR
  • "clock" in beacon window does not turn
    by dg9bfc_sigi »
    Replies: 0
    Views: 36
    Last post by dg9bfc_sigi
  • 3.0.27 - FFT overloading GPU
    by LuisNJUSA »
    Replies: 8
    Views: 188
    Last post by LuisNJUSA
  • Screenshot bug with second monitor
    by Barry WB2ZXJ »
    Replies: 3
    Views: 75
    Last post by G0OFE
  • IF Display On/Off toggle button does not work.
    by jh5gon »
    Replies: 0
    Views: 45
    Last post by jh5gon
  • Twofer
    by jdow »
    Replies: 0
    Views: 44
    Last post by jdow
  • Screenshot not working
    by WB8CJW »
    Replies: 10
    Views: 286
    Last post by WB8CJW
  • Bug Trap of V3.0.26 after Pluto Update on FW0303
    by dj7th »
    Replies: 1
    Views: 64
    Last post by jdow
  • the start data recording window is unusable
    by davidsaroff »
    Replies: 3
    Views: 78
    Last post by mbott
  • More Pluto uncommanded transmit info
    by ROY-VE7DH »
    Replies: 1
    Views: 75
    Last post by jdow
  • 3.0.26 - Calibration offset frequency not used at startup
    by DH1RK »
    Replies: 2
    Views: 94
    Last post by DH1RK
  • Dangerous Pluto transmit bug found
    by ROY-VE7DH »
    Replies: 3
    Views: 178
    Last post by pauldbnut
  • Time shown for recordings seems off
    by K1GF »
    Replies: 1
    Views: 74
    Last post by jdow
  • Search: ANAN-10E. not found
    by kb3cs »
    Replies: 7
    Views: 185
    Last post by kb3cs
  • Frequency Floating
    by OBX-DXer »
    Replies: 3
    Views: 135
    Last post by jdow
  • odd box just inside of program window
    by NJ3H »
    Replies: 2
    Views: 97
    Last post by jdow
  • Server Error When Starting External Radio
    by Hasan_N0AN »
    Replies: 1
    Views: 60
    Last post by Hasan_N0AN
New Topic

Forum permissions

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum