2021 is dedicated to the user - adding all the features an advanced user needs.

Monitor during transmit (FDM-DUO)

ok1mzm
Posts: 5
Joined: Sat Dec 26, 2020 12:58 pm

Monitor during transmit (FDM-DUO)

#1

Unread post by ok1mzm »

Hello,

I am very new in using Console V3 with FDM-DUO. Ii is very uncomfortable to transmit with it as I can hear my own audio signal in my headphones connected to my computer (the headphones are used as a receiving output). Hearing my own modulation in the headphones while transmitting would not be an issue if it would not be delayed. But it is delayed so I am unable to speak. I found a settings "Monitor" in "DSP" "Transmit" control panel. There is written that I can "Select the playback device for monitoring your own audio while transmitting". Thus I thougt this is exactly that I need to set but I can still hear my audio in my headphones while transmitting. Even if I set external speaker or FDM-DUO speaker I can still hear my audio in the headphones. This settings simply does not work at all. I can set 0 or 100 and I can still hear my audio in the same level. I hasn´t been able to find any other settings.

Note 1: I am using a microphone with PTT connected directly to FDM-DUO. I read that this shouldn´t work at all, but it obviously works as I am able to make QSOs. The only issue is that I can hear my delay audio which is very uncomfortable.
Note 2: Menu 9 SSB MUTE on/off in FDM-DUO´s menu does not have any effect. I can set SSB MUTE . ON and I can still hear my audio in the headphones (connected to my computer).

Thank you for any advice.

73 Milos OK1MZM

User avatar
Simon G4ELI
Posts: 1377
Joined: Thu Aug 06, 2020 7:27 am
Location: Mawnan Smith
Contact:

Re: Monitor during transmit (FDM-DUO)

#2

Unread post by Simon G4ELI »

Hi,

Disable the Monitor option if you do not want to hear the TX audio. If you still have problems add a screenshot.
Attachments
DUO Monitor.jpg
Simon Brown :shock:
www.sdr-radio.com

Do not send me direct e-mail, thank-you!

ok1mzm
Posts: 5
Joined: Sat Dec 26, 2020 12:58 pm

Re: Monitor during transmit (FDM-DUO)

#3

Unread post by ok1mzm »

Hi SImon,

Thank you for your help. Unfortunately, this option is inactive/grey, see the screenshot attached.

Milos
Attachments
screen2.png

User avatar
Simon G4ELI
Posts: 1377
Joined: Thu Aug 06, 2020 7:27 am
Location: Mawnan Smith
Contact:

Re: Monitor during transmit (FDM-DUO)

#4

Unread post by Simon G4ELI »

Hi,

I have just switched on the FDM DUO, will test this. Looks like a Mute option is not set (TX options).
Attachments
Mute TX.jpg
Simon Brown :shock:
www.sdr-radio.com

Do not send me direct e-mail, thank-you!

ok1mzm
Posts: 5
Joined: Sat Dec 26, 2020 12:58 pm

Re: Monitor during transmit (FDM-DUO)

#5

Unread post by ok1mzm »

Hi Simon,

Thank you that you are still trying to help me with this. Unfortunately, the option Mute receiver during transmit was set exactly how you showed on your screenshot. Now It seems to me to be more bug than incorrect settings. But it is strange that nobody else does not complain about it.

Milos

User avatar
Simon G4ELI
Posts: 1377
Joined: Thu Aug 06, 2020 7:27 am
Location: Mawnan Smith
Contact:

Re: Monitor during transmit (FDM-DUO)

#6

Unread post by Simon G4ELI »

So,

* Make sure you only have one receiver started
* Make sure the TX Monitor is off
* Make sure the RX Mute is enabled

If you still hear your audio while transmitting please add a full screenshot of the console while you are transmitting. I use it every day with the DUO and don't hear my audio!
Simon Brown :shock:
www.sdr-radio.com

Do not send me direct e-mail, thank-you!

ok1mzm
Posts: 5
Joined: Sat Dec 26, 2020 12:58 pm

Re: Monitor during transmit (FDM-DUO)

#7

Unread post by ok1mzm »

Hello,

Please see my screen shot attached.
I made sure that all the three points are OK. It should be visible on the screen shot.
I also made a short video - link here:
You may hear a small "echo". This echo is a little bit delayed my audio.

Milos
Attachments
screen1.png

User avatar
Simon G4ELI
Posts: 1377
Joined: Thu Aug 06, 2020 7:27 am
Location: Mawnan Smith
Contact:

Re: Monitor during transmit (FDM-DUO)

#8

Unread post by Simon G4ELI »

Hi,

You are not using SDR Console for transmit! With this configuration I suggest:

Ribbon bar, Home, Wideband DSP, Auto-mute and adjust the level.

Console does not know when you are transmitting.
Simon Brown :shock:
www.sdr-radio.com

Do not send me direct e-mail, thank-you!

User avatar
Simon G4ELI
Posts: 1377
Joined: Thu Aug 06, 2020 7:27 am
Location: Mawnan Smith
Contact:

Re: Monitor during transmit (FDM-DUO)

#9

Unread post by Simon G4ELI »

I've been thinking about this - you're using the DUO in a way I had not expected, this would be the correct way to use the DUO in CW at the moment so I'll get this support working 'soon'.
Simon Brown :shock:
www.sdr-radio.com

Do not send me direct e-mail, thank-you!

ok1mzm
Posts: 5
Joined: Sat Dec 26, 2020 12:58 pm

Re: Monitor during transmit (FDM-DUO)

#10

Unread post by ok1mzm »

Simon, I would like to thank you so much. I tried the suggested way (auto-mute) and it fixed the issue. Now I am able to make SSB QSOs.
You mentioed CW. Honestly, I can not imagine how to make CW QSOe while I am listening via Console (not directly the radio). The delay of the transmited CW signal in my headphones is too big.
I have an idea how to solve this by hardware, but if there is a way how to fix it on a "software" level it would be a benefit.

Milos

Post Reply