Version 3.1 will be released on Monday, August 2nd 2021. Then it's back to user requests.

can it add support for new version omnirig v2.1

davidchien0327
Posts: 2
Joined: Fri Jun 25, 2021 10:57 am

can it add support for new version omnirig v2.1

#1

Unread post by davidchien0327 »

Dear Sir
is it possible to add support for new omnirig v2.1 ? http://www.hb9ryz.ch/omnirig/index.html
is it can support 4 rig and poi time can less time 100ms (20ms) i think it will reduce time when do the switch from satellites RX/TX
because sometimes radio no response when press both button especially when external radio start and enable Doppler function

we had test yaesu 991A and icom ic705 with omnirig v1.19
thanks

Thomas Berner
Posts: 2
Joined: Wed Jul 21, 2021 7:44 am

Re: can it add support for new version omnirig v2.1

#2

Unread post by Thomas Berner »

Hello,

I would also be interested in Omnirig V2.1 support, since my current setup (Yaesu FT450D + SCU17) seems to have a problem with Omnirig 1.19. As soon as the connection is active both PTT and FSK signals are activated permanently.
This happens too when using HDSDR with Omnirig 1.19 but not with Omnirig 2.1.

If anyone knows more about this it would be helpful.

73
Thomas
DF1TB

User avatar
Simon G4ELI
Posts: 1604
Joined: Thu Aug 06, 2020 7:27 am
Location: Mawnan Smith
Contact:

Re: can it add support for new version omnirig v2.1

#3

Unread post by Simon G4ELI »

davidchien0327 wrote:
Fri Jun 25, 2021 11:05 am
Dear Sir
is it possible to add support for new omnirig v2.1 ? http://www.hb9ryz.ch/omnirig/index.html
is it can support 4 rig and poi time can less time 100ms (20ms) i think it will reduce time when do the switch from satellites RX/TX
because sometimes radio no response when press both button especially when external radio start and enable Doppler function

we had test yaesu 991A and icom ic705 with omnirig v1.19
thanks
Have you tried Omnirig v2.1?
Simon Brown :shock:
www.sdr-radio.com

Do not send me direct e-mail, thank-you!

Thomas Berner
Posts: 2
Joined: Wed Jul 21, 2021 7:44 am

Re: can it add support for new version omnirig v2.1

#4

Unread post by Thomas Berner »

Hello,

my issue with SCU17 + FT450D is solved, one need to use SCU17 drivers from YAESU website. Newer drivers caused the problem with FSK/PTT activation with Omnirig 2.1.

I also tried Omnirig 1.19 with SDR console .28 version, you get various error messages and the connection fails.

But for me Omnirig 1.19 support is sufficient now.

73
Thomas
DF1TB

Post Reply