2021 is dedicated to the user - adding all the features an advanced user needs.

Test Team

General forum information, if you have a problem or question then post here. SDR-Radio.com website. If you want a new forum then ask here.
gu6efb
Posts: 4
Joined: Thu Aug 06, 2020 10:38 am

Re: Test Team

#41

Unread post by gu6efb »

Hi Simon

Could you please transfer my test team membership from Groups.io to here.

Also did you manage to fix the Lime TX issues as I still have the same issues with TX works the first time but wont TX a second time without a SDR console restart.

Many thanks

&3 Keith GU6EFB

User avatar
Simon G4ELI
Posts: 1377
Joined: Thu Aug 06, 2020 7:27 am
Location: Mawnan Smith
Contact:

Re: Test Team

#42

Unread post by Simon G4ELI »

n8it wrote:
Thu Oct 01, 2020 12:09 am
Hi Simon ant Test Team,

I have a RX-888 installed and running with V3.0.25. I am available to test and report.

73 de Dave
Dave,

Report in the RX-666 forums please: viewforum.php?f=57
Simon Brown :shock:
www.sdr-radio.com

Do not send me direct e-mail, thank-you!

VK1CM
Posts: 17
Joined: Thu Aug 20, 2020 2:26 am

Re: Test Team & The RX888

#43

Unread post by VK1CM »

Simon,

Thank you for adding me here; I will look forward to trying the new kit.

Regards,
Charles.

VK1CM
Posts: 17
Joined: Thu Aug 20, 2020 2:26 am

Re: Test Team & The RX888

#44

Unread post by VK1CM »

Simon,

On my system, 3.0.26 Oct 6th works perfectly up to 4 MHz BW, gets crackly audio at 8 MHz and choppy audio at 16 MHz BW. However, memory usage stabilizes at any BW (with more memory usage as BW is increased). The system no longer dies.

Thank you for your clever (and quick) work!

And yes, my CPU is a bit old now; it came out just before AVX that some software uses nowadays :cry: ! I will be happy to live with 4 MHz BW until I update the CPU & m'board.

Regards,
Charles.

VK1CM
Posts: 17
Joined: Thu Aug 20, 2020 2:26 am

Re: Test Team - RX888 Driver & V 3.0.26

#45

Unread post by VK1CM »

Simon,

Noticing some strange behaviour with my RX888 / SDRC V3.0.26 installation and the (non-)loading(?) of the FX3 Driver(s) at the start up of SDRC:

After turning on the PC, SDRC 3.0.26 does not run with the RX888. The full SDRC operator screen shows but there are no USB chimes; clicking start does nothing.

I have tried FX3 drivers V1.2.3.18 (from your website) and 1.2.3.20 (from Cypress) and the behaviour is the same. V3.0.26 does not seem to pull in the FX3 driver.

By contrast, all works OK when I run SDRC V3.0.25: Watching Device Manager, I can see the FX3 driver being loaded at 3.0.25 start up - and I notice that the FX3 driver still shows in devman after I shut down SDRC. Furthermore, as long as I do not restart or turn off the PC, I can install and run V3.0.26 successfully.

I hear the USB chimes when I plug in the RX888 into the PC at any time, although I cannot see the FX3 driver in devman until I run SDRC or HDSDR (and I get more USB chimes at start up). Both HDSDR and SDRC V3.0.25 seem to load the FX3 driver(s) and run OK, but not V3.0.26 ... I have reinstalled the FX3 drivers several times also.

Any advice from anyone?

Regards,
Charles.

VK1CM
Posts: 17
Joined: Thu Aug 20, 2020 2:26 am

Re: Test Team - RX888 Driver & V 3.0.26

#46

Unread post by VK1CM »

Of course, I still have the choppy audio and memory consumption problems with V3.0.25 at any BW above 1 MHz.

Regards and thanks,
Charles.

User avatar
Simon G4ELI
Posts: 1377
Joined: Thu Aug 06, 2020 7:27 am
Location: Mawnan Smith
Contact:

Re: Test Team

#47

Unread post by Simon G4ELI »

Search again for the RX-666/888, the definition has changed.
Simon Brown :shock:
www.sdr-radio.com

Do not send me direct e-mail, thank-you!

VK1CM
Posts: 17
Joined: Thu Aug 20, 2020 2:26 am

Re: Test Team

#48

Unread post by VK1CM »

Tried 'Definitions/Delete/Search/Add' a few times, but the behaviour is always the same. Can get 3.0.26 going only after 3.0.25 has run (and while devman shows ' ... /Cypress FX3 USB StreamerExample Device'). Cannot get 3.0.0.26 to run otherwise. Have tried re-installing SDRC a few times as well by going back and forth between 25 and 26 (and restarting PC many times as well). Must run 25 to then (install and) run 26 without reset or power cycle.

I must be using the right FX3 driver ... ? The 'special RX666/888' HDSDR V2.80 Beta13 runs OK, with the two USB disconnect(?) chimes at start up.

Thank you for your assistance.

Cheers,
Charles.

VK1CM
Posts: 17
Joined: Thu Aug 20, 2020 2:26 am

Re: Test Team - RX888 Driver & V 3.0.26

#49

Unread post by VK1CM »

Simon,

Screenshot attached.

SDRC 'finds' the RX888 and the RX can be 'added', but 3.0.26 will not run without first running 3.0.25.

Rgds,
Charles.
Attachments
SDRC 3.0.26 Startup Problem with RX888
SDRC 3.0.26 Startup Problem with RX888

VK1CM
Posts: 17
Joined: Thu Aug 20, 2020 2:26 am

Re: Test Team & The RX888

#50

Unread post by VK1CM »

Simon,

Solved my problem (or one of my many! :). Attached is screenshot of SDRC V3.0.25 with my RX888 running smoothly at 32 MHz BW. I upgraded to an i7-10700K CPU with m'board, memory, etc., etc. (They told me that 11th Gen will be available only next year ... and will be $$$.)

V3.0.26 still will not run, as it cannot seem to load the driver for the 888.

Thanks again for the s'ware and the assistance!

Regards,
Charles.
Attachments
Screenshot-2020-10-19-115434.png

Post Reply