Limesdr TX functions gone

Posts: 1
Joined: Sat Jan 14, 2023 9:01 am

Limesdr TX functions gone


Unread post by vu2ow »

First of all, many thanks to Simon Brown for this excellent software! I am actively using it for QO-100 transmissions.

I am facing a problem working with Limesdr USB version and SDR Console. All tx options are turned off off late in my installation. This could have happened after windows 11 upgrade, but I am not sure. I have tried the following

1. Installing Limesdr USB drivers all new
2. Updated limesdr to new firmware as per instructions
3. Limesuite is happy with my limesdr
4. reinstalling sdrconsole (after removing sdrconsole folders from c:\user - i retained registry entries)
5. Tried defining limesdr as new radio

DATV transmission through datv-easy + OBS Studio multicasting via limesdr is going through alright.

Will appreciate any help in this regard.
Thank you.
Rajesh K
+91 98410 01643

Posts: 789
Joined: Mon Aug 10, 2020 8:17 pm

Re: Limesdr TX functions gone


Unread post by jdow »

This probably calls for a full size screen shot attached here to a posting. It's not quite clear what is really happening there.


Post Reply